Jetpack 2.9.3 Vá lỗi bảo mật nghiêm trọng

Vừa qua AUTOMATTIC đã phát hành bản Jetpack 2.9.3 nhằm vá lỗi an ninh nghiêm trọng của các bản cũ hơn. Nếu bạn nào hiện đang sử dụng jetpack hoặc active hoặc không đều cần nâng cấp để tránh nguy cơ tiềm tàng.

Bạn có thể update trực tiếp trong backend của mình hoặc tải rồi upload đè nên phiên bản cũ tại đây (Download jetkack)

Lỗ hổng an ninh trên được mô tả rằng hacker sẽ lợi dụng để vượt quyền truy cập, đăng bài viết lên WP. Có thể leo thang quyền truy cập như administrator. Lỗi được phát hiện từ các bản jetkack 1.9 đến 2.9.2.

 

jetpack

Dù chưa có bằng chứng rằng các website WP đã bị lợi dụng để tấn công nhưng lỗi an ninh này đã được “public” vì vậy khuyên các bạn nên nâng cấp càng sớm càng tốt. Ngoài ra, để được cập nhập thường xuyên về thông tin chúng ta cũng nên tham gia mailling để nhận được email ngay khi có các bản nâng cấp hay lỗi an ninh được phát hiện.

Ngoài ra chúng ta cũng có thể sử dụng các dịch vụ manager nhằm tự động nâng cấp core hoặc theme hay plugin.

  • http://jetpack.me
  • https://wordpress.org/plugins/jetpack/
Filed under: Articles

1 Comment

  1. Cần tìm một nơi hoạt động chia sẻ thông tin WP sôi nổi


Add a Comment

Your email address will not be published. Required fields are marked *

Comment *

Name
Email *
Website